3Jul/170

Jetzt verfügbar: Auswahl der aktuellen PHP-Versionen auf den Webspace Paketen

Seit heute ist es möglich, auf sämtlichen Webspace Paketen die PHP Version selbst zu bestimmen.

Künftig hat man die freie Wahl zwischen:

  • PHP 5.6 (oldstable)
  • PHP 7.0 (stable)
  • PHP 7.1 (testing)

Hierfür ist im cPanel Login fortan die Option "Multi PHP Manager" unter der Rubrik Software freigeschaltet.

Außerdem kann man nun bequem über den cPanel Login die PHP.INI mit dem "MultiPHP INI Editor" bearbeiten, dieser ist ebenfalls unter der Rubrik "Software" zu finden.

Hier geht's zu unseren aktuellen Webspace Angeboten.

Posted by: Gianni-Donato | Tagged as: , , , No Comments